Skip to main content
← npm

yui

4 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4
Registry
npm

Advisories 4

  • Cross-site scripting (XSS) vulnerability in flashuploader.swf in the Uploader component in Yahoo! YUI 3.5.0 through 3.9.1, as used in…

    Affected: from 3.2.0, through 3.9.1.

  • Cross-site scripting (XSS) vulnerability in uploader.swf in the Uploader component in Yahoo! YUI 3.2.0 through 3.9.1, as used in Moodle…

    Affected: from 3.2.0, through 3.9.1.

  • Cross-site scripting (XSS) vulnerability in io.swf in the IO Utility component in Yahoo! YUI 3.10.2, as used in Moodle through 2.1.10…

    Affected: from 3.0.0, fixed in 3.10.11; from 3.10.12, fixed in 3.10.13.

  • Cross-site scripting (XSS) vulnerability in io.swf in the IO Utility component in Yahoo! YUI 3.0.0 through 3.9.1, as used in Moodle…

    Affected: fixed in 3.10.3.