Skip to main content
← All vulnerabilities
CVE-2013-4939GHSA-MJ87-8XF8-FP4W

Cross-site scripting (XSS) vulnerability in io.swf in the IO Utility component in Yahoo! YUI 3.0.0 through 3.9.1, as used in Moodle through

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.10.3
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in io.swf in the IO Utility component in Yahoo! YUI 3.0.0 through 3.9.1, as used in Moodle through 2.1.10, 2.2.x before 2.2.11, 2.3.x before 2.3.8, 2.4.x before 2.4.5, 2.5.x before 2.5.1, and other products, allows remote attackers to inject arbitrary web script or HTML via a crafted string in a URL.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • yuinpm

    fixed in 3.10.3

References 5

moodle.org

git.moodle.org

yuilibrary.com

lists.apache.org