Skip to main content
← Vulnerabilities

Gstreamer1-plugins-good: gstreamer: missing subindex entry count validation in avidemux leading to denial of service

5.5MediumCNA
Exploited
No known exploitation
Fix
Fixed in 1.28.6
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 1.28.6.

Published
Last modified
0.12% · 2nd percentile
6/100 · provisional
None on Exploit-DB, Metasploit or GitHub

Summary

GStreamer's gst-plugins-good avidemux plugin has a missing validation flaw that lets an attacker cause a denial of service. A local attacker needs no login, but a user must open or preview a crafted AVI file, which playbin, decodebin, and gst-discoverer load automatically.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

Read the original description

A flaw was found in GStreamer gst-plugins-good (avidemux). In the subindex parser, missing validation of the entry count can cause excessive memory allocation and denial of service. Because avidemux is auto-plugged by playbin, decodebin, and gst-discoverer, opening or previewing a crafted AVI is sufficient to trigger the issue. Fixed upstream in gst-plugins-good 1.28.6 (GStreamer-SA-2026-0072).

cve.now Index

6Pcve.now Index 6 of 100 · methodology v3 · provisional
  • Exploitation?/40Unknown. No CISA SSVC exploitation rating yet
  • Exposure?/25Unknown. No advisory context yet
  • Reach?/20Unknown. No tracked technology or package matched
  • Severity5.5/10CVSS 5.5
  • No patch0/5No signal

What would change the score

  • Would score about 61 if added to CISA KEV
  • Would score about 56 if CISA's SSVC rates exploitation active
  • Would score about 28 if advisories confirm default setups are exposed

What to do

  • Upgrade to a fixed version: 1.28.6.

Timeline

  1. CVE published
  2. First seen by cve.now

Affected versions

  • gst-plugins-good

    fixed in 1.28.6

Evidence 4

  1. Report
  2. Link
  3. Link
  4. Link

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

Questions about CVE-2026-73473

Is CVE-2026-73473 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

Which versions are affected by CVE-2026-73473?

gst-plugins-good: before 1.28.6.Source: cve.now feed data

How do I fix CVE-2026-73473?

Upgrade to a fixed version: 1.28.6.Source: cve.now feed data