Gstreamer1-plugins-good: gstreamer: out-of-bounds read in avidemux nikon metadata tag parsing
- Exploited
- No known exploitation
- Fix
- Fixed in 1.28.6
- Who is exposed
- Not reported
Do first: Upgrade to a fixed version: 1.28.6.
- Last modified
- FIRST's estimate of the chance attackers exploit it in the next 30 days, updated daily.What do these mean? →
- 0.12% · 1st percentile
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 6/100 · provisional
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: no
- Technical impact: partial
Summary
GStreamer's gst-plugins-good (avidemux) has a flaw in its Nikon metadata tag parser that lets a local attacker, without logging in, read memory outside the intended buffer by getting a user to open or preview a crafted AVI file. The bug can expose limited information and can make the affected application unavailable.
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
Read the original description
A flaw was found in GStreamer gst-plugins-good (avidemux). In the Nikon metadata tag parser, a pointer can be dereferenced without verifying that data remains in the buffer, causing out-of-bounds reads. Because avidemux is auto-plugged by playbin, decodebin, and gst-discoverer, opening or previewing a crafted AVI is sufficient to trigger the issue. Fixed upstream in gst-plugins-good 1.28.6 (GStreamer-SA-2026-0072).
cve.now Index
- Exploitation0/40No signal
- Exposure?/25Unknown. No advisory context yet
- Reach?/20Unknown. No tracked technology or package matched
- Severity6.1/10CVSS 6.1
- No patch0/5No signal
What would change the score
- Would score about 61 if added to CISA KEV
- Would score about 56 if CISA's SSVC rates exploitation active
- Would score about 28 if advisories confirm default setups are exposed
What to do
Upgrade to a fixed version: 1.28.6.
Timeline
- CVE published
- First seen by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: partial
- Record last updated
Affected versions
- gst-plugins-good
fixed in 1.28.6
Evidence 4
- Report
- Link
- Link
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-73471
Is CVE-2026-73471 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
Which versions are affected by CVE-2026-73471?
gst-plugins-good: before 1.28.6.Source: cve.now feed data
How do I fix CVE-2026-73471?
Upgrade to a fixed version: 1.28.6.Source: cve.now feed data