Gstreamer1-plugins-good: gstreamer: integer overflow in avidemux superindex/subindex parsing leading to out-of-bounds read
- Exploited
- No known exploitation
- Fix
- Fixed in 1.28.6
- Who is exposed
- Not reported
Do first: Upgrade to a fixed version: 1.28.6.
- Last modified
- FIRST's estimate of the chance attackers exploit it in the next 30 days, updated daily.What do these mean? →
- 0.13% · 2nd percentile
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 6/100 · provisional
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
GStreamer's gst-plugins-good package has an integer overflow in its AVI (avidemux) parser that leads to out-of-bounds memory reads. An attacker with local access can trigger it without logging in by getting a user to open or preview a crafted AVI file, which can expose limited memory contents and crash affected applications.
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
Read the original description
A flaw was found in GStreamer gst-plugins-good (avidemux). In the superindex and subindex parsers, integer overflow can bypass bounds checks and cause out-of-bounds reads. Because avidemux is auto-plugged by playbin, decodebin, and gst-discoverer, opening or previewing a crafted AVI is sufficient to trigger the issue. Fixed upstream in gst-plugins-good 1.28.6 (GStreamer-SA-2026-0072).
cve.now Index
- Exploitation?/40Unknown. No CISA SSVC exploitation rating yet
- Exposure?/25Unknown. No advisory context yet
- Reach?/20Unknown. No tracked technology or package matched
- Severity6.1/10CVSS 6.1
- No patch0/5No signal
What would change the score
- Would score about 61 if added to CISA KEV
- Would score about 56 if CISA's SSVC rates exploitation active
- Would score about 28 if advisories confirm default setups are exposed
What to do
Upgrade to a fixed version: 1.28.6.
Timeline
- CVE published
- First seen by cve.now
Affected versions
- gst-plugins-good
fixed in 1.28.6
Evidence 4
- Report
- Link
- Link
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-73472
Is CVE-2026-73472 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
Which versions are affected by CVE-2026-73472?
gst-plugins-good: before 1.28.6.Source: cve.now feed data
How do I fix CVE-2026-73472?
Upgrade to a fixed version: 1.28.6.Source: cve.now feed data