Skip to main content
← Vulnerabilities

Live Composer < 2.1.23 - Contributor+ Stored XSS via Post Module Pagination

6.8MediumCISA-ADP
Exploited
No known exploitation
Fix
Fixed in 2.1.23
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 2.1.23.

Published
Last modified
0.16% · 5th percentile
11/100 · provisional
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

The Live Composer WordPress plugin does not escape a pagination setting in its post-listing module shortcodes, which allows stored cross-site scripting. Users with the Contributor role or higher can use this to run malicious scripts in other users' browsers.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

Read the original description

The Live Composer WordPress plugin before 2.1.23 does not escape a pagination setting supplied through its post-listing module shortcodes before outputting it in an HTML attribute, allowing users with the Contributor role and above to perform Stored Cross-Site Scripting attacks.

cve.now Index

11Pcve.now Index 11 of 100 · methodology v3 · provisional
  • Exploitation0/40No signal
  • Exposure3/25Reachable over the network · Unknown: No advisory context yet
  • Reach?/20Unknown. No tracked technology or package matched
  • Severity7.8/10CVSS 6.8, total technical impact per CISA
  • No patch0/5No signal

What would change the score

  • Would score about 66 if added to CISA KEV
  • Would score about 61 if CISA's SSVC rates exploitation active
  • Would score about 30 if advisories confirm default setups are exposed

What to do

  • Upgrade to a fixed version: 2.1.23.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  4. Record last updated

Affected versions

  • Unknown Live Composer

    fixed in 2.1.23

Evidence 1

  1. Exploit

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

Questions about CVE-2026-119073

Is CVE-2026-119073 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

Which versions are affected by CVE-2026-119073?

Live Composer: before 2.1.23.Source: cve.now feed data

How do I fix CVE-2026-119073?

Upgrade to a fixed version: 2.1.23.Source: cve.now feed data