Komfortkasse for WooCommerce < 1.4.9 - Administrator Account Creation via CSRF
- Exploited
- No known exploitation
- Fix
- Fixed in 1.4.9
- Who is exposed
- Not reported
Do first: Upgrade to a fixed version: 1.4.9.
- Last modified
- FIRST's estimate of the chance attackers exploit it in the next 30 days, updated daily.What do these mean? →
- 0.10% · 0th percentile
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 17/100 · provisional
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: no
- Technical impact: total
Summary
The Komfortkasse for WooCommerce WordPress plugin does not properly verify the authenticity of its REST API requests, so a forged request made through a logged-in administrator's browser is accepted. An attacker who tricks an administrator into visiting a malicious page could create a new administrator account and fully take over the site.
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
Read the original description
The Komfortkasse for WooCommerce WordPress plugin before 1.4.9 does not properly validate the authenticity of REST API requests, overriding WordPress's own nonce verification so that a request forged in a logged-in administrator's browser is accepted, which can be used to create a new administrator account and fully take over the site.
cve.now Index
- Exploitation0/40No signal
- Exposure7/25Reachable over the network without a login · Unknown: No advisory context yet
- Reach?/20Unknown. No tracked technology or package matched
- Severity9.8/10CVSS 8.8, total technical impact per CISA
- No patch0/5No signal
What would change the score
- Would score about 72 if added to CISA KEV
- Would score about 67 if CISA's SSVC rates exploitation active
- Would score about 32 if advisories confirm default setups are exposed
What to do
Upgrade to a fixed version: 1.4.9.
Timeline
- CVE published
- First seen by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: total
- Record last updated
Affected versions
- Unknown Komfortkasse for WooCommerce
fixed in 1.4.9
Evidence 1
- Exploit
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-122001
Is CVE-2026-122001 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
Which versions are affected by CVE-2026-122001?
Komfortkasse for WooCommerce: before 1.4.9.Source: cve.now feed data
How do I fix CVE-2026-122001?
Upgrade to a fixed version: 1.4.9.Source: cve.now feed data