Skip to main content
← RubyGems

bootstrap-sass

7 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
7
Registry
RubyGems

Advisories 7

  • Arbitrary code execution (via backdoor code) was discovered in bootstrap-sass 3.2.0.3, when downloaded from rubygems.org.

    Affected: from 3.2.0.3, fixed in 3.2.0.4.

  • In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute.

    Affected: from 3.0.0, fixed in 3.4.1.

  • In Bootstrap before 3.4.0, XSS is possible in the affix configuration target property.

    Affected: fixed in 3.4.0.

  • In Bootstrap before 3.4.0, XSS is possible in the tooltip data-viewport attribute.

    Affected: fixed in 3.4.0.

  • In Bootstrap 3.x before 3.4.0 and 4.x-beta before 4.0.0-beta.2, XSS is possible in the data-target attribute, a different vulnerability…

    Affected: from 2.0.4, fixed in 3.4.0.

  • In Bootstrap before 4.1.2, XSS is possible in the data-container property of tooltip.

    Affected: from 2.3.0, fixed in 3.4.0.

  • In Bootstrap before 4.1.2, XSS is possible in the collapse data-parent attribute.

    Affected: from 2.3.0, fixed in 3.4.0.