CVE-2016-10735GHSA-4P24-VMCR-4GQJ
In Bootstrap 3.x before 3.4.0 and 4.x-beta before 4.0.0-beta.2, XSS is possible in the data-target attribute, a different vulnerability than
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 3.4.0, 4.0.0-beta.2
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- 1 proof of concept on GitHub
Summary
In Bootstrap 3.x before 3.4.0 and 4.x-beta before 4.0.0-beta.2, XSS is possible in the data-target attribute, a different vulnerability than CVE-2018-14041.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- bootstrapnpm
From 2.0.4 · fixed in 3.4.0
- bootstrapnpm
From 4.0.0-beta · fixed in 4.0.0-beta.2
- org.webjars:bootstrapMaven
From 2.0.4 · fixed in 3.4.0
- org.webjars:bootstrapMaven
From 4.0.0-beta · fixed in 4.0.0-beta.2
- bootstrapRubyGems
fixed in 4.0.0-beta.2
- twbs/bootstrapPackagist
From 2.0.4 · fixed in 3.4.0
- twbs/bootstrapPackagist
From 4.0.0-beta · fixed in 4.0.0-beta.2
- bootstrapNuGet
From 2.0.4 · fixed in 3.4.0
- bootstrapNuGet
From 4.0.0-beta · fixed in 4.0.0-beta.2
- bootstrap-sassnpm
From 2.0.4 · fixed in 3.4.0
- bootstrap-sassRubyGems
From 2.0.4 · fixed in 3.4.0
- bootstrap.sassNuGet
From 4.0.0-beta · fixed in 4.0.0-beta.2