Skip to main content
← PyPI

djblets

3 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
3
Registry
PyPI

Advisories 3

  • An eval() vulnerability exists in Python Software Foundation Djblets 0.7.21 and Beanbag Review Board before 1.7.15 when parsing JSON…

    Affected: fixed in 0.7.21; fixed in 0.6.30; from 0.7.0, fixed in 0.7.19.

  • Cross-site scripting (XSS) vulnerability in gravatars/templatetags/gravatars.py in Djblets before 0.7.30 and 0.8.x before 0.8.3 for Django…

    Affected: fixed in 0.7.30; from 0.8, fixed in 0.8.3; fixed in 0.7.30; from 0.8, fixed in 0.8.3.

  • Cross-site scripting (XSS) vulnerability in util/templatetags/djblets_js.py in Djblets before 0.7.30 and 0.8.x before 0.8.3 for Django, as…

    Affected: fixed in 0.7.30; from 0.8, fixed in 0.8.3; fixed in 0.7.30; from 0.8, fixed in 0.8.3.