CVE-2014-3995PYSEC-2014-79GHSA-4XF6-XR96-7VMP
Cross-site scripting (XSS) vulnerability in gravatars/templatetags/gravatars.py in Djblets before 0.7.30 and 0.8.x before 0.8.3 for Django a
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 0.7.30, 0.8.3
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Cross-site scripting (XSS) vulnerability in gravatars/templatetags/gravatars.py in Djblets before 0.7.30 and 0.8.x before 0.8.3 for Django allows remote attackers to inject arbitrary web script or HTML via a user display name.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- djbletsPyPI
fixed in 0.7.30; From 0.8 · fixed in 0.8.3
- djbletsPyPI
fixed in 0.7.30
- djbletsPyPI
From 0.8 · fixed in 0.8.3