Skip to main content
← Packagist

zendframework/zend-db

2 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2
Registry
Packagist

Advisories 2

  • SQL injection vulnerability in Zend Framework before 1.12.9, 2.2.x before 2.2.8, and 2.3.x before 2.3.3, when using the sqlsrv PHP…

    Affected: from 2.0.0, fixed in 2.0.99; from 2.1.0, fixed in 2.1.99; from 2.2.0, fixed in 2.2.8; from 2.3.0, fixed in 2.3.3.

  • Zend Framework before 2.2.10 and 2.3.x before 2.3.5 has Potential SQL injection in PostgreSQL Zend\Db adapter.

    Affected: fixed in 2.2.10; from 2.3.0, fixed in 2.3.5.