CVE-2015-0270GHSA-V59P-P692-V382
Zend Framework before 2.2.10 and 2.3.x before 2.3.5 has Potential SQL injection in PostgreSQL Zend\Db adapter.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2.2.10, 2.3.5
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Zend Framework before 2.2.10 and 2.3.x before 2.3.5 has Potential SQL injection in PostgreSQL Zend\Db adapter.
Timeline
- CVE published
- Record last updated
Affected versions
- Zend Zend Framework
Version range not reported
- zendframework/zendframeworkPackagist
fixed in 2.2.10
- zendframework/zendframeworkPackagist
From 2.3.0 · fixed in 2.3.5
- zendframework/zend-dbPackagist
fixed in 2.2.10
- zendframework/zend-dbPackagist
From 2.3.0 · fixed in 2.3.5