Skip to main content
← Packagist

ezsystems/ezpublish-legacy

2 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2
Registry
Packagist

Advisories 2

  • eZ Publish Kernel before 5.4.14.1, 6.x before 6.13.6.2, and 7.x before 7.5.6.2 and eZ Publish Legacy before 5.4.14.1, 2017 before…

    Affected: fixed in 5.4.14.1; from 2017, fixed in 2017.12.7.2; from 2019, fixed in 2019.03.4.2.

  • eZ Systems eZ Publish version 5.4.0 to 5.4.9, and 5.3.12 and older, is vulnerable to an XSS issue in the search module, resulting in a…

    Affected: from 5.4.0, fixed in 5.4.10; from 5.3.0, fixed in 5.3.12.1.