CVE-2017-1000431GHSA-M98Q-P5GQ-Q5FF
eZ Systems eZ Publish version 5.4.0 to 5.4.9, and 5.3.12 and older, is vulnerable to an XSS issue in the search module, resulting in a risk
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 5.4.10, 5.3.12.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
eZ Systems eZ Publish version 5.4.0 to 5.4.9, and 5.3.12 and older, is vulnerable to an XSS issue in the search module, resulting in a risk of attackers injecting scripts which may e.g. steal authentication credentials.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- ezsystems/ezpublish-legacyPackagist
From 5.4.0 · fixed in 5.4.10
- ezsystems/ezpublish-legacyPackagist
From 5.3.0 · fixed in 5.3.12.1