Skip to main content
← Maven

org.springframework.security:spring-security-oauth2-client

2 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 high
Registry
Maven Central

Advisories 2

  • Spring Security, versions 5.7 prior to 5.7.5, and 5.6 prior to 5.6.9, and older unsupported versions could be susceptible to a privilege…

    Affected: from 5.7.0, fixed in 5.7.5; fixed in 5.6.9.

  • Spring Security versions 5.5.x prior to 5.5.1, 5.4.x prior to 5.4.7, 5.3.x prior to 5.3.10 and 5.2.x prior to 5.2.11 are susceptible to a…

    Affected: from 5.5.0, fixed in 5.5.1; from 5.4.0, fixed in 5.4.7; from 5.3.0, fixed in 5.3.10; from 5.2.0, fixed in 5.2.11.