Skip to main content
← Maven

com.googlecode.wicket-jquery-ui:wicket-jquery-ui-parent

2 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2
Registry
Maven Central

Advisories 2

  • In Apache wicket-jquery-ui <= 6.29.0, <= 7.10.1, <= 8.0.0-M9.1, JS code created in WYSIWYG editor will be executed on display.

    Affected: fixed in 6.29.1; from 7.0.0, fixed in 7.10.2; from 8.0.0-M1, fixed in 8.0.0-M9.2.

  • In Wicket jQuery UI 6.28.0 and earlier, 7.9.1 and earlier, and 8.0.0-M8 and earlier, a security issue has been discovered in the WYSIWYG…

    Affected: fixed in 6.28.1; from 7.0.0, fixed in 7.9.2; from 8.0.0-M1, fixed in 8.0.0-M8.1.