Skip to main content
← All vulnerabilities
CVE-2018-1325GHSA-PJV3-RH6V-2PJ8

In Apache wicket-jquery-ui <= 6.29.0, <= 7.10.1, <= 8.0.0-M9.1, JS code created in WYSIWYG editor will be executed on display.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 6.29.1, 7.10.2, 8.0.0-M9.2
None on Exploit-DB, Metasploit or GitHub

Summary

In Apache wicket-jquery-ui <= 6.29.0, <= 7.10.1, <= 8.0.0-M9.1, JS code created in WYSIWYG editor will be executed on display.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Apache Software Foundation wicket-jquery-ui

    Version range not reported

  • com.googlecode.wicket-jquery-ui:wicket-jquery-ui-parentMaven

    fixed in 6.29.1

  • com.googlecode.wicket-jquery-ui:wicket-jquery-ui-parentMaven

    From 7.0.0 · fixed in 7.10.2

  • com.googlecode.wicket-jquery-ui:wicket-jquery-ui-parentMaven

    From 8.0.0-M1 · fixed in 8.0.0-M9.2

References 1

markmail.org