- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 7 · 6 medium
- Registry
- pkg.go.dev
Advisories 7
- CVE-2026-26933Medium 5.7
Improper Validation of Array Index in Packetbeat Leading to Denial of Service
Affected: all versions.
- CVE-2026-26931Medium 5.7
Memory Allocation with Excessive Size Value in Metricbeat Leading to Denial of Service
Affected: all versions.
- CVE-2026-0528Medium 6.5
Improper Input Validation in Metricbeat Leading to Denial of Service
Affected: all versions.
- CVE-2025-68383Medium 6.5
Filebeat Improper Validation of Specified Index, Position, or Offset in Input
Affected: through 7.6.2; all versions.
- CVE-2025-68388Medium 5.3
Allocation of resources without limits or throttling (CWE-770) allows an unauthenticated remote attacker to cause excessive allocation…
Affected: all versions; from 8.6.0, fixed in 8.19.9; from 9.0.0, fixed in 9.1.9; from 9.2.0, fixed in 9.2.3.
- CVE-2023-49922Medium 6.8
Beats Insertion of Sensitive Information into Log File
Affected: from 8.0.0, fixed in 8.11.3; from 7.0.0, fixed in 7.17.16.
- CVE-2017-11480Unrated
Packetbeat versions prior to 5.6.4 are affected by a denial of service flaw in the PostgreSQL protocol handler.
Affected: fixed in 5.6.4; from 6.0.0-alpha1, fixed in 6.0.0; fixed in 6.1.0+incompatible.