Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Verification of Cryptographic Signature vulnerability.
Dell OpenManage Enterprise versions prior to 4.8.0 contain an improper verification of cryptographic signature flaw, and the fix is in 4.8.0. CVSS scores it 6.4 (medium).
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Exploited
- No known exploitation
- Fix
- Fixed in 4.8.0
- Who is exposed
- Specific setups only
Do first: Check whether your setup matches what the bug needs. Dell OpenManage Enterprise versions prior to 4.8.0
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 11/100 · provisional
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Specific setups only
- Fix
- Fixed in 4.8.0
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Dell OpenManage Enterprise, a systems management application, is affected by a flaw in how it checks cryptographic signatures. A highly privileged attacker with local access could potentially use this flaw to gain access to the system's filesystem.
Read the original description
Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Verification of Cryptographic Signature vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Filesystem access for attacker.
What to do
Check whether your setup matches what the bug needs.
Dell OpenManage Enterprise versions prior to 4.8.0Upgrade to a fixed version: 4.8.0.
Timeline
- CVE published
- First seen by cve.now
Affected versions
- Dell OpenManage Enterprise
Version range not reported
Evidence 1
- Advisory
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-91905
What does this mean?
The product does not properly verify a cryptographic signature. An attacker can exploit this weakness to gain filesystem access on the affected system.Source: dell.com
Am I affected, and how do I check?
Dell OpenManage Enterprise versions prior to 4.8.0 are covered by this vulnerability. To check, look up the installed OpenManage Enterprise version in the product's version information and compare it with 4.8.0.Source: dell.com
What should I do about it?
Upgrade Dell OpenManage Enterprise to version 4.8.0, which is the listed fixed version.Source: dell.com
Is it being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data