Skip to main content
← Vulnerabilities

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Verification of Cryptographic Signature vulnerability.

Dell OpenManage Enterprise versions prior to 4.8.0 contain an improper verification of cryptographic signature flaw, and the fix is in 4.8.0. CVSS scores it 6.4 (medium).

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

6.4MediumCNA
Exploited
No known exploitation
Fix
Fixed in 4.8.0
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. Dell OpenManage Enterprise versions prior to 4.8.0

Published
Last modified
Published
Not listed in CISA KEV
12/100 · provisional
Specific setups only
Fix
Fixed in 4.8.0
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

Dell OpenManage Enterprise, a systems management application, is affected by a flaw in how it checks cryptographic signatures. A highly privileged attacker with local access could potentially use this flaw to gain access to the system's filesystem.

Read the original description

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Verification of Cryptographic Signature vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Filesystem access for attacker.

What to do

  • Check whether your setup matches what the bug needs.

    Dell OpenManage Enterprise versions prior to 4.8.0
  • Upgrade to a fixed version: 4.8.0.

Timeline

  1. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  2. CVE published
  3. First seen by cve.now1 day
  4. Record last updated

Affected versions

  • Dell OpenManage Enterprise

    Version range not reported

Evidence 1

  1. Advisory

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-91905

What does this mean?

The product does not properly verify a cryptographic signature. An attacker can exploit this weakness to gain filesystem access on the affected system.Source: dell.com

Am I affected, and how do I check?

Dell OpenManage Enterprise versions prior to 4.8.0 are covered by this vulnerability. To check, look up the installed OpenManage Enterprise version in the product's version information and compare it with 4.8.0.Source: dell.com

What should I do about it?

Upgrade Dell OpenManage Enterprise to version 4.8.0, which is the listed fixed version.Source: dell.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data