Skip to main content
← RubyGems

jekyll

1 known vulnerability, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1
Registry
RubyGems

Advisories 1

  • Jekyll through 3.6.2, 3.7.x through 3.7.3, and 3.8.x through 3.8.3 allows attackers to access arbitrary files by specifying a symlink in…

    Affected: fixed in 3.6.3; from 3.7.0, fixed in 3.7.4; from 3.8.0, fixed in 3.8.4.