Skip to main content
← PyPI

wolfssl

1 known vulnerability (1 critical), with the versions each affects and the releases that fix them.

Latest release
5.9.2.post0 (Jul 16, 2026): no advisory affects it
Newest unaffected release
5.9.2.post0 (Jul 16, 2026), the latest release
Advisories
1 · 1 critical
Weekly downloads
628
Dependents
0
Releases
19 since 0.1.0 (May 11, 2017)
Registry
PyPI
Releases read
Nov 8, 2026

Version timeline

  • CVE-2025-15346
    Affects 0.1.0 to 5.8.2.post0 (5.8.4.post0 is outside it)
Every release cve.now has on record, lowest version on the left; each bar is a run of versions an advisory affects.

Advisories 1

  • CVE-2025-15346Critical 9.3

    wolfSSL Python library `CERT_REQUIRED` mode fails to enforce client certificate requirement

    Affected: from 5.3.0, through 5.8.2; fixed in 5.8.4.post0.

    Fixed in 5.8.4.post0 (released Dec 30, 2025, 8 days before disclosure).

    The latest release, 5.9.2.post0, is not affected.