Skip to main content
← PyPI

reviewboard

2 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2
Registry
PyPI

Advisories 2

  • An eval() vulnerability exists in Python Software Foundation Djblets 0.7.21 and Beanbag Review Board before 1.7.15 when parsing JSON…

    Affected: fixed in 1.7.15.

  • Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17…

    Affected: from 1.6, fixed in 1.6.17; from 1.7, fixed in 1.7.10; from 1.6, fixed in 1.6.17; from 1.7, fixed in 1.7.10.