CVE-2013-2209PYSEC-2026-913GHSA-6G7X-4C7M-G63M
Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17 an
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 1.6.17, 1.7.10
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17 and 1.7.x before 1.7.10 allows remote attackers to inject arbitrary web script or HTML via a full name.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- reviewboardPyPI
From 1.6 · fixed in 1.6.17; From 1.7 · fixed in 1.7.10
- reviewboardPyPI
From 1.6 · fixed in 1.6.17
- reviewboardPyPI
From 1.7 · fixed in 1.7.10