Skip to main content
← PyPI

recurly

1 known vulnerability, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1
Registry
PyPI

Advisories 1

  • The Recurly Client Python Library before 2.0.5, 2.1.16, 2.2.22, 2.3.1, 2.4.5, 2.5.1, 2.6.2 is vulnerable to a Server-Side Request Forgery…

    Affected: from 2.6.0, fixed in 2.6.2; from 2.5.0, fixed in 2.5.1; from 2.4.0, fixed in 2.4.5; from 2.3.0, fixed in 2.3.1; from 2.2.0, fixed in 2.2.22; from 2.1.0, fixed in 2.1.16; fixed in 2.0.5; from 2.0, fixed in 2.0.5; from 2.1, fixed in 2.1.16; from 2.2, fixed in 2.2.22; from 2.3, fixed in 2.3.1; from 2.4, fixed in 2.4.5; from 2.5, fixed in 2.5.1; from 2.6, fixed in 2.6.2.