- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 1
- Registry
- PyPI
Advisories 1
- CVE-2009-2940Unrated
The pygresql module 3.8.1 and 4.0 for Python does not properly support the PQescapeStringConn function, which might allow remote attackers…
Affected: from 3.8.1, through 4.0; through 3.8.1; from 4.0, fixed in 4.1.