Skip to main content
← PyPI

products-cmfcore

2 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 high
Registry
PyPI

Advisories 2

  • zopefoundation's Products.CMFCore vulnerable to unauthenticated denial of service and crash via unchecked use of input with Python's…

    Affected: fixed in 3.2; from 3.0, fixed in 3.2; fixed in 2.7.1.

  • Zope Products.CMFCore before 2.5.1 and Products.PluggableAuthService before 2.6.2, as used in Plone through 5.2.4 and other products…

    Affected: fixed in 2.5.1.