Skip to main content
← All vulnerabilities
CVE-2021-33507PYSEC-2026-2961GHSA-35RG-466W-77H3PYSEC-2021-79PYSEC-2026-2967

Zope Products.CMFCore before 2.5.1 and Products.PluggableAuthService before 2.6.2, as used in Plone through 5.2.4 and other products, allow

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.5.1, 5.2.5, 2.6.2
None on Exploit-DB, Metasploit or GitHub

Summary

Zope Products.CMFCore before 2.5.1 and Products.PluggableAuthService before 2.6.2, as used in Plone through 5.2.4 and other products, allow Reflected XSS.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • products-cmfcorePyPI

    fixed in 2.5.1

  • plonePyPI

    fixed in 5.2.5

  • products-pluggableauthservicePyPI

    fixed in 2.6.2

  • plonePyPI

    through 5.2.4

References 2

plone.org

openwall.com