- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 1 · 1 medium
- Registry
- PyPI
Advisories 1
- CVE-2017-2592Medium 5.9
python-oslo-middleware before versions 3.8.1, 3.19.1, 3.23.1 is vulnerable to an information disclosure.
Affected: from 3.9.0, fixed in 3.19.1; fixed in 3.8.1; from 3.20.0, fixed in 3.23.1; from 3.9.0, fixed in 3.19.1; fixed in 3.8.1; from 3.20.0, fixed in 3.23.1.