Skip to main content
← PyPI

mayan-edms

7 known vulnerabilities (3 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
7 · 3 medium
Registry
PyPI

Advisories 7

  • CVE-2025-14692Medium 5.3

    Mayan EDMS authentication redirect

    Affected: from 4.10.0, fixed in 4.10.2; from 4.9.0, fixed in 4.9.7; from 4.8.0, fixed in 4.8.10; from 4.7.0, fixed in 4.7.8; fixed in 4.6.12; fixed in 4.10.2.

  • CVE-2025-14691Medium 5.3

    Mayan EDMS authentication cross site scripting

    Affected: from 4.10.0, fixed in 4.10.2; from 4.9.0, fixed in 4.9.7; from 4.8.0, fixed in 4.8.10; from 4.7.0, fixed in 4.7.8; fixed in 4.6.12; fixed in 4.10.2.

  • CVE-2022-47419Medium 5.4

    Mayan EDMS Tag XSS

    Affected: fixed in 4.3.6.

  • An issue was discovered in Mayan EDMS before 3.0.3.

    Affected: fixed in 3.0.3.

  • An issue was discovered in Mayan EDMS before 3.0.2.

    Affected: fixed in 3.0.2.

  • An issue was discovered in Mayan EDMS before 3.0.2.

    Affected: fixed in 3.0.2.

  • Multiple cross-site scripting (XSS) vulnerabilities in apps/common/templates/calculate_form_title.html in Mayan EDMS 0.13 allow remote…

    Affected: all versions.