Skip to main content
← Packagist

zendframework/zend-crypt

1 known vulnerability, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1
Registry
Packagist

Advisories 1

  • Zend Framework before 2.4.9, zend-framework/zend-crypt 2.4.x before 2.4.9, and 2.5.x before 2.5.2 allows remote attackers to recover the…

    Affected: from 2.0.0, fixed in 2.4.9; from 2.5.0, fixed in 2.5.2.