Skip to main content
← Packagist

symfony/polyfill

2 known vulnerabilities (1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 medium
Registry
Packagist

Advisories 2

  • CVE-2026-46644Medium 6.9

    symfony/polyfill-intl-idn accepts xn-- labels whose Punycode payload decodes to ASCII-only: insecure equivalence

    Affected: from 1.17.1, fixed in 1.38.1.

  • The Security component in Symfony 2.0.x before 2.0.25, 2.1.x before 2.1.13, 2.2.x before 2.2.9, and 2.3.x before 2.3.6 allows remote…

    Affected: from 1.0.0, fixed in 1.10.0.