Skip to main content
← Packagist

magento/product-community-edition

4 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4
Registry
Packagist

Advisories 4

  • An insecure component vulnerability exists in Magento 2.1 prior to 2.1.19, Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3.

    Affected: from 2.2, fixed in 2.2.10; from 2.3, fixed in 2.3.2-p2.

  • A stored cross-site scripting vulnerability exists in the admin panel of Magento Open Source prior to 1.9.4.2, and Magento Commerce prior…

    Affected: from 2.1, fixed in 2.1.18; from 2.2, fixed in 2.2.9; from 2.3, fixed in 2.3.2.

  • A remote code execution vulnerability exists in Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2.

    Affected: from 2.1, fixed in 2.1.18; from 2.2, fixed in 2.2.9; from 2.3, fixed in 2.3.2.

  • A cross-site request forgery (CSRF) vulnerability exists in the checkout cart item of Magento 2.1 prior to 2.1.18, Magento 2.2 prior to…

    Affected: from 2.1, fixed in 2.1.18; from 2.2, fixed in 2.2.9; from 2.3, fixed in 2.3.2.