Skip to main content
← Packagist

civicrm/civicrm-core

1 known vulnerability, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1
Registry
Packagist

Advisories 1

  • The Quick Search API in CiviCRM 4.2.0 through 4.2.9 and 4.3.0 through 4.3.3 allows remote authenticated users to bypass the validation…

    Affected: from 4.2.0, fixed in 4.2.9; from 4.3.0, fixed in 4.3.3.