Skip to main content
← Packagist

apereo/phpcas

2 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 high
Registry
Packagist

Advisories 2

  • Service Hostname Discovery Exploitation in phpCAS

    Affected: fixed in 1.6.0.

  • Cross-site scripting (XSS) vulnerability in the phpCAS client library before 1.1.0, as used in Moodle 1.8.x before 1.8.12 and 1.9.x before…

    Affected: fixed in 1.1.0.