Skip to main content
← NuGet

recurly-api-client

1 known vulnerability, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1
Registry
NuGet

Advisories 1

  • The Recurly Client .NET Library before 1.0.1, 1.1.10, 1.2.8, 1.3.2, 1.4.14, 1.5.3, 1.6.2, 1.7.1, 1.8.1 is vulnerable to a Server-Side…

    Affected: fixed in 1.0.1; from 1.1.0, fixed in 1.1.10; from 1.2.0, fixed in 1.2.8; from 1.3.0, fixed in 1.3.2; from 1.4.0, fixed in 1.4.14; from 1.5.0, fixed in 1.5.3; from 1.6.0, fixed in 1.6.2; from 1.7.0, fixed in 1.7.1; from 1.8.0, fixed in 1.8.1.