- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 1 · 1 high
- Registry
- npm
Advisories 1
- CVE-2017-16138High 7.5
The mime module < 1.4.1, 2.0.1, 2.0.2 is vulnerable to regular expression denial of service when a mime lookup is performed on untrusted use
Affected: from 2.0.0, fixed in 2.0.3; fixed in 1.4.1.