- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 1 · 1 high
- Registry
- npm
Advisories 1
- CVE-2024-21538High 8.7
Versions of the package cross-spawn before 6.0.6, from 7.0.0 and before 7.0.5 are vulnerable to Regular Expression Denial of Service…
Affected: from 7.0.0, fixed in 7.0.5; fixed in 6.0.6.