Skip to main content
← npm

bl

1 known vulnerability, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1
Registry
npm

Advisories 1

  • A buffer over-read vulnerability exists in bl <4.0.3, <3.0.1, <2.2.1, and <1.2.3 which could allow an attacker to supply user input (even…

    Affected: fixed in 1.2.3; from 2.0.0, fixed in 2.2.1; from 3.0.0, fixed in 3.0.1; from 4.0.0, fixed in 4.0.3.