Skip to main content
← Maven

org.springframework.boot:spring-boot-actuator-autoconfigure

1 known vulnerability (1 critical), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1 · 1 critical
Registry
Maven Central

Advisories 1

  • CVE-2023-20873Critical 9.8

    In Spring Boot versions 3.0.0 - 3.0.5, 2.7.0 - 2.7.10, and older unsupported versions, an application that is deployed to Cloud Foundry…

    Affected: from 3.0.0, fixed in 3.0.6; from 2.7.0, fixed in 2.7.11; from 2.6.0, fixed in 2.6.15; fixed in 2.5.15.