Skip to main content
← Maven

org.jenkins-ci.plugins:violations

2 known vulnerabilities (1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 medium
Registry
Maven Central

Advisories 2

  • CVE-2022-45386Medium 5.5

    Jenkins Violations Plugin 0.7.11 and earlier does not configure its XML parser to prevent XML external entity (XXE) attacks.

    Affected: through 0.7.11.

  • Cross-site Scripting (XSS) in Jenkins main before 1.482 and LTS before 1.466.2 allows remote attackers to inject arbitrary web script or…

    Affected: fixed in 0.7.11.