Skip to main content
← All vulnerabilities
CVE-2012-4440GHSA-5QPV-27Q3-6484

Cross-site Scripting (XSS) in Jenkins main before 1.482 and LTS before 1.466.2 allows remote attackers to inject arbitrary web script or HTM

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 0.7.11
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site Scripting (XSS) in Jenkins main before 1.482 and LTS before 1.466.2 allows remote attackers to inject arbitrary web script or HTML in the Violations plugin.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • jenkins jenkins

    2

  • org.jenkins-ci.plugins:violationsMaven

    fixed in 0.7.11

References 3

security-tracker.debian.org

openwall.com

cloudbees.com