Skip to main content
← Vulnerabilities

WordPress BookIt plugin <= 2.6.0.6 - SQL Injection vulnerability

Affects the BookIt WordPress plugin version 2.6.0.6 and earlier, from Liquid Web / StellarWP. Fixed in 2.6.0.7.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

9.3CriticalCNA
Exploited
No known exploitation
Fix
Fixed in 2.6.0.7
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 2.6.0.7.

Published
Last modified
0.34% · 27th percentile
29/100
Unclear
None on Exploit-DB, Metasploit or GitHub
On X
View the cve.now post
  • Exploitation: none
  • Automatable: yes
  • Technical impact: partial

Summary

The BookIt plugin for WordPress, developed by Liquid Web/StellarWP, is affected by a SQL injection flaw. An attacker could exploit this to inject malicious database commands, potentially allowing them to read, modify, or delete data stored in the website's database.

Read the original description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Liquid Web / StellarWP BookIt bookit allows SQL Injection.This issue affects BookIt: from n/a through 2.6.0.6.

cve.now Index

29cve.now Index 29 of 100 · methodology v3
  • Exploitation0/40No signal
  • Exposure20/25No login or user action needed, CISA rates it automatable · Unknown: Advisories don't say whether default setups are affected
  • Reach?/20Unknown. No tracked technology or package matched
  • Severity9.3/10CVSS 9.3
  • No patch0/5No signal

What would change the score

  • Would score about 74 if added to CISA KEV
  • Would score about 69 if CISA's SSVC rates exploitation active
  • Would score about 34 if advisories confirm default setups are exposed

What to do

  • Upgrade to a fixed version: 2.6.0.7.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. Posted on X by cve.now
  4. CISA SSVC assessment

    Exploitation: none · Automatable: yes · Technical impact: partial

  5. Record last updated

Affected versions

  • bookit

    through 2.6.0.6

On X 1

Evidence 1

  1. Link

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

Questions about CVE-2026-62048

Is CVE-2026-62048 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

What does this mean?

A SQL injection flaw lets crafted input reach the site's database queries without proper filtering. According to the advisory, an attacker could read, modify, or delete the entire database, including user accounts and private data.Source: patchstack.com

Which versions are affected by CVE-2026-62048?

bookit: through 2.6.0.6.Source: cve.now feed data

Am I affected, and how do I check?

BookIt plugin versions 2.6.0.6 and earlier are affected. To check, look at the plugin version shown on the WordPress Plugins screen or in the plugin's header in the wp-content/plugins/bookit folder.Source: patchstack.com

How do I fix CVE-2026-62048?

Update the BookIt plugin to version 2.6.0.7 or later, as the vendor's fix instructs.Source: patchstack.com