WordPress BookIt plugin <= 2.6.0.6 - SQL Injection vulnerability
Affects the BookIt WordPress plugin version 2.6.0.6 and earlier, from Liquid Web / StellarWP. Fixed in 2.6.0.7.
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 19/100 · provisional
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Unclear
- Fix
- Fixed in 2.6.0.7
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: yes
- Technical impact: partial
Summary
The BookIt plugin for WordPress, developed by Liquid Web/StellarWP, is affected by a SQL injection flaw. An attacker could exploit this to inject malicious database commands, potentially allowing them to read, modify, or delete data stored in the website's database.
Read the original description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Liquid Web / StellarWP BookIt bookit allows SQL Injection.This issue affects BookIt: from n/a through 2.6.0.6.
What to do
Upgrade to a fixed version: 2.6.0.7.
Timeline
- CVE published
- First seen by cve.now
- Posted on X by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: yes · Technical impact: partial
- Record last updated
Affected versions
- bookit
through 2.6.0.6
Evidence 1
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-62048
What does this mean?
A SQL injection flaw lets crafted input reach the site's database queries without proper filtering. According to the advisory, an attacker could read, modify, or delete the entire database, including user accounts and private data.Source: patchstack.com
Am I affected, and how do I check?
BookIt plugin versions 2.6.0.6 and earlier are affected. To check, look at the plugin version shown on the WordPress Plugins screen or in the plugin's header in the wp-content/plugins/bookit folder.Source: patchstack.com
What should I do about it?
Update the BookIt plugin to version 2.6.0.7 or later, as the vendor's fix instructs.Source: patchstack.com
Is it being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data