Skip to main content
← Vulnerabilities

Blocks for ShopEngine < 2.4.4 - Contributor+ Stored XSS via gutenova_store_css

6.8MediumCISA-ADP
Exploited
No known exploitation
Fix
Fixed in 2.4.4
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 2.4.4.

Published
Last modified
0.15% · 4th percentile
11/100 · provisional
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

The ShopEngine Gutenberg WooCommerce Builder Blocks Addon WordPress plugin before 2.4.4 does not validate the user's capabilities or the ownership of the targeted post in one of its AJAX actions, and does not escape the stored value before outputting it in a JavaScript context, allowing users with a role as low as contributor to inject arbitrary scripts into any post that will run when a higher privileged user edits it.

cve.now Index

11Pcve.now Index 11 of 100 · methodology v3 · provisional
  • Exploitation0/40No signal
  • Exposure3/25Reachable over the network · Unknown: No advisory context yet
  • Reach?/20Unknown. No tracked technology or package matched
  • Severity7.8/10CVSS 6.8, total technical impact per CISA
  • No patch0/5No signal

What would change the score

  • Would score about 66 if added to CISA KEV
  • Would score about 61 if CISA's SSVC rates exploitation active
  • Would score about 30 if advisories confirm default setups are exposed

What to do

  • Upgrade to a fixed version: 2.4.4.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  4. Record last updated

Affected versions

  • Unknown ShopEngine Gutenberg WooCommerce Builder Blocks Addon

    fixed in 2.4.4

Evidence 1

  1. Exploit

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

Questions about CVE-2026-92396

Is CVE-2026-92396 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

Which versions are affected by CVE-2026-92396?

ShopEngine Gutenberg WooCommerce Builder Blocks Addon: before 2.4.4.Source: cve.now feed data

How do I fix CVE-2026-92396?

Upgrade to a fixed version: 2.4.4.Source: cve.now feed data