Skip to main content
← Vulnerabilities

Quest Foglight for Databases loadManageServerLicense Directory Traversal Remote Code Execution Vulnerability

Quest Foglight for Databases releases before Foglight 8.3 are affected. CVSS scores this High (8.8). Fixed in Foglight 8.3.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

8.8HighCNA
Exploited
No known exploitation
Fix
Fixed in 8.3
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. Affected product is Quest Foglight for Databases, prior to Foglight 8.3

17Pcve.now Index 17 of 100 · methodology v3 · provisional
  • Exploitation?/40Exploitation: unknown (data gap). No CISA SSVC exploitation rating yet
  • Exposure8/25Specific setups only, reachable over the network
  • Reach?/20Reach: unknown (data gap). No tracked technology or package matched
  • Severity8.8/10CVSS 8.8
  • No patch0/5No signal

What would change the score

  • Would score about 67 if added to CISA KEV
  • Would score about 62 if CISA's SSVC rates exploitation active
  • Would score about 24 if CISA's SSVC rates it automatable

CVE-2026-92194 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 8.8 (high) and affects Foglight for Databases; fixed in 8.3.

Published
Last modified
Published
Not listed in CISA KEV
17/100 · provisional
Specific setups only
Fix
Fixed in 8.3
None on Exploit-DB, Metasploit or GitHub

Summary

Quest Foglight for Databases is affected by a flaw that lets a remote attacker who has valid login credentials run arbitrary code on the server, with SYSTEM-level privileges. This gives the attacker full control over the affected system.

Read the original description

Quest Foglight for Databases loadManageServerLicense Directory Traversal Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of Quest Foglight for Databases. Authentication is required to exploit this vulnerability. The specific flaw exists within the loadManageServerLicense script. The issue results from the lack of proper validation of a user-supplied path prior to using it in file operations. An attacker can leverage this vulnerability to execute code in the context of SYSTEM. Was ZDI-CAN-29231.

What to do

  • Check whether your setup matches what the bug needs.

    Affected product is Quest Foglight for Databases, prior to Foglight 8.3
  • Upgrade to a fixed version: 8.3.

Timeline

  1. CVE published1 day
  2. First seen by cve.now

Affected versions

  • Quest Foglight for Databases

    8.2.0

Evidence 1

  1. Link

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-92194

Is CVE-2026-92194 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

What does this mean?

A directory traversal flaw in the loadManageServerLicense function lets a remote attacker run arbitrary code with SYSTEM privileges on the affected installation.Source: zerodayinitiative.com

Which versions are affected by CVE-2026-92194?

Foglight for Databases: version 8.2.0.Source: cve.now feed data

Am I affected, and how do I check?

Foglight for Databases versions prior to 8.3 are affected. To check, look up the installed Foglight version in the product's about or version information.Source: zerodayinitiative.com

How do I fix CVE-2026-92194?

Upgrade Foglight for Databases to version 8.3 or later, which contains the fix.Source: zerodayinitiative.com