Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS…
Affects Dell OpenManage Enterprise versions prior to 4.8.0. The fix is in version 4.8.0. Dell has not published a vendor severity rating, so only the CVSS score of 8.8 (high) is given.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Specific setups only
- Fix
- Fixed in 4.8.0
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: no
- Technical impact: total
Summary
Dell OpenManage Enterprise, a systems management application, is affected by this vulnerability. An attacker with low-level access to the application over a network could potentially run arbitrary operating system commands on the underlying system.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Command execution.
Timeline
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: total
- CVE published
- First seen by cve.now1 day
- Record last updated
Affected versions
- Dell OpenManage Enterprise
Version range not reported
References 1
Questions about CVE-2026-91913
What does this mean?
The flaw is an improper neutralization of special elements used in an OS command, meaning input is not sufficiently sanitized before it is used in a system command. This can lead to command execution on the affected system.Source: dell.com
Am I affected, and how do I check?
The advisory covers Dell OpenManage Enterprise versions prior to 4.8.0. To check, compare the installed OpenManage Enterprise version against 4.8.0.Source: dell.com
What should I do about it?
Upgrade Dell OpenManage Enterprise to version 4.8.0 or later. The sources do not list a workaround.Source: dell.com
Is it being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data