Skip to main content
← Vulnerabilities

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Limitation of a Pathname to a Restricted Directory ('Path…

Dell OpenManage Enterprise versions prior to 4.8.0 are affected. Dell has not published its own severity rating, and the fix is in 4.8.0.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

5.7MediumCNA
Exploited
No known exploitation
Fix
Fixed in 4.8.0
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. Dell OpenManage Enterprise versions prior to 4.8.0 are affected

Published
Last modified
Published
Not listed in CISA KEV
11/100 · provisional
Specific setups only
Fix
Fixed in 4.8.0
None on Exploit-DB, Metasploit or GitHub

Summary

Dell OpenManage Enterprise, a systems management application, is affected by a path traversal flaw that lets a low-privileged user on a nearby network access files outside their intended directory. Successful exploitation could expose sensitive information.

Read the original description

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability. A low privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Information exposure.

What to do

  • Check whether your setup matches what the bug needs.

    Dell OpenManage Enterprise versions prior to 4.8.0 are affected
  • Upgrade to a fixed version: 4.8.0.

Timeline

  1. CVE published
  2. First seen by cve.now

Affected versions

  • Dell OpenManage Enterprise

    Version range not reported

Evidence 1

  1. Advisory

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-91910

What does this mean?

The product does not properly limit file paths to a restricted directory, which can lead to information exposure. The advisory notes that the attacker needs low privileges and adjacent network access.Source: dell.com

Am I affected, and how do I check?

Dell OpenManage Enterprise versions prior to 4.8.0 are listed as affected. To check a installation, look up its OpenManage Enterprise version in the product's version information.Source: dell.com

What should I do about it?

Upgrade Dell OpenManage Enterprise to version 4.8.0 or later, which the advisory lists as the fixed version.Source: dell.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data