Skip to main content
← Vulnerabilities

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Argument Delimiters in a Command ('Argument…

Affects Dell OpenManage Enterprise versions prior to 4.8.0. The fix is in version 4.8.0.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

4.6MediumCNA
Exploited
No known exploitation
Fix
Fixed in 4.8.0
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. Dell OpenManage Enterprise versions prior to 4.8.0

Published
Last modified
Published
Not listed in CISA KEV
10/100 · provisional
Specific setups only
Fix
Fixed in 4.8.0
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Dell OpenManage Enterprise, a systems management application, is affected by an argument injection flaw that lets a low-privileged attacker on the same local network run commands on the system. Successful exploitation could give the attacker control over the affected server's commands, compromising the system it manages.

Read the original description

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability. A low privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Command execution.

What to do

  • Check whether your setup matches what the bug needs.

    Dell OpenManage Enterprise versions prior to 4.8.0
  • Upgrade to a fixed version: 4.8.0.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  4. Record last updated

Affected versions

  • Dell OpenManage Enterprise

    Version range not reported

Evidence 1

  1. Advisory

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-91909

What does this mean?

The flaw is an improper neutralization of argument delimiters in a command, which could potentially lead to command execution on the affected system.Source: dell.com

Am I affected, and how do I check?

Dell OpenManage Enterprise versions prior to 4.8.0 are listed as affected. To check, compare the installed OpenManage Enterprise version against 4.8.0.Source: dell.com

What should I do about it?

Upgrade Dell OpenManage Enterprise to version 4.8.0 or later, which contains the fix.Source: dell.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data